31 Oct 2010

Halloween

Hal_ween

       

  

         Have a Good One

27 Oct 2010

Domestic Bliss ?

Not quite – the freezer went up in a plume of smoke – the electrical curse strikes for a third time – this time it’s the quick freeze switch which has snuffed it – its built into the top front panel just inside the door and it arced across and burned the rubber seal inside the door – the switch is totalled !Devil

Of course it’s out of guarantee as it’s 12 yrs old, but to be fair it has lasted pretty well, it’s (German)  though not actually known for being the best with electrics, we have in the past owned two well known German cars, (both) suffered with mysterious electrical faults which not even computerised fault finding equipment could solve – we swapped for Fords. Smile

I would have taken a photo of the blackened mess but I was so disgusted with it I  took it straight for re-cycling .

 

Happy Days


Back to some CW !

I have in recent months spent a lot of time “Fiddling” with, and looking at software of different sorts be it Ham Radio related or otherwise, plus the change over to windows 7 and feeling my way around that, which incidentally “appears” to be quite stable (might regret saying that).. anyway I realised that I’d been looking at this screen for many a day but had not been logging many calls (after all that IS what it’s all about) so spent a good deal of time yesterday chasing around the bands working a few using various modes throughout the day and most notably worked some CW, which has – and probably will always be my favourite mode.

Some of the stations worked:

Call Name Band Mode
UA3IAD SERGE 10M CW
DJ8VJ SIGI 20M PSK
EA1ELD FRAN 20M PSK
OK1DOZ BEDA 20M PSK
YU40A
40 YRS CW
MILAN 17M CW
IW2NBW ANDREA 40M CW
 
All within easy reach using 15w on all modes and nearly all x2 way 5NN’s ! Who the hell needs QRO anyway?  QRP or reduced power levels are more challenging and fun – BTW all qso’s were using the end fed !
 
/ex

23 Oct 2010

More DX

yv6bfe

First call in the morning yields more Dx in YV6BFE Jose Luis Castillo, Anzoategui Venezuela – once again on the end fed – it seems fairly consistent and I’m certainly seeing plenty of activity – cond’x seemed pretty good today on 20m.

I must check again later on the CW end.

Also busy here setting up new cellphone as my trusty Samsung has been letting me down lately, it has not been receiving text’s from my xyl of all people ((I know ;-))   )  cannot be such a bad thing I hear you say…

No ! it’s been playing up so have moved over to one of these touchscreen phones – more on that later  - 

20 Oct 2010

Qrss

Have been having a look at this “QRSS” – its not for me, but did manage to capture this image – and appears to be the only station I’m hearing on 20m  - it’s the best I could manage !!

argonkx00005 It appears to show a trace of the OH2B  beacon – Here  -  I  was expecting to see  a screen showing more activity, there were one or two other beacons on but were very weak indeed, even increasing the size of the image would not reveal a callsign, however I will check occasionally to see if I can capture any of our fellow bloggers.

19 Oct 2010

In the shack

When I should be getting on doing something useful !

I saw on the DX cluster there was a 10m opening so had a few cw contacts up there – I’ve not been on the key much lately and was hankering for a cw fix  - I really enjoyed it, as you have not got the bother of constantly having to check audio  input /Tx/ALC levels, which can get tiresome with these Digimodes.

Yesterday I was monitoring JT65 again and was surprised to see so much activity, and I did seem to be hearing a good deal of it too.

Screenshot_001 Oct. 19 12.15 The end fed is working well on 20m, I only use up to 15w max and its enough to work some decent dx – at the moment it has the edge over the dipole I’d say – it’s less efficient on 80 but it works :

I was also pleased to Qso with Francesco, YV4GJN using this  fascinating mode, he’s down in Valencia, Edo. Carabobo, Venezuela – also KT1B James, in Haverhill MA  -  all good stuff.

yv4gjn Francesco YV4GJN   -  from QRZ.com

12 Oct 2010

Time Sync

I have still not seriously used Jt65 much as I had been having issues with “Time” synchronisation – I had installed and run D4 (Sometimes it seemed to work – sometimes not) although it was telling me updating had occurred.

To be honest I had not really delved into it too much  and as a consequence it just got left – I had assumed it WAS ok as I had been using Wspr last week without any hitch.

This morning I decided to take another look at Jt65 Hf, primarily just to check out activity and band conditions as the CW end of the band seemed very quiet, and once the sequence had started I noticed the timing was way way out – some 9s in fact – D4 popped up a window telling me it needed to update by that amount, surely this cannot be right ?

Anyhow the upshot was that Win7 by default has it’s own internet time sync built in, and running D4 was causing a conflict (at least one would assume so) ?!

De-activating D4 and powering up Jt65Hf again seems to have worked – its down to me I guess as I just did’nt take the time out to investigate fully – simple solutions??

 

SYNCRONISATION

10 Oct 2010

Palm Sync

Back in 2005 I got a Palm Tungsten 5 which included desktop palm, and file transfer software which ran under XP, during the early days of using it I had stored a number of important “Events” which I needed to keep, that I did manage even after my transfer over to Linux later that year, and having tried unsuccessfully using several Linux distro’s to sync my calendar,  Ubuntu came to the rescue and that was the final stopping point – Ubuntu 7.10 and on to version 10.04.

Last month I changed back to “Win”  (7)  …  and had got most of the peripherals working ok, but not my Palm T5, I installed the software I had with the T5 but it would not complete the install telling me it did NOT recognise the O/S,  here we go again !  googling threw up a few options – there was an update of the software I had on CD – so I installed it but the program would not show any options to enable a set-up, just blank – so promptly uninstalled.

DSC00617

I needed a program that would import and show my calendar/To Do’s/Tasks etc…  plus perform a Hot-Sync – I found a Program called EssentialPim of which there are two versions – a  Free-bee, with limited functions,  and a full blown PIM which would offer HotSync,  ability to send all items to e-mail, configure various mail accounts, and most important for me was the ability to talk to my palm and transfer information.

I also found a newer version of Palm HotSync written for vista/win7 – I installed it and although  the desktop part of it does not load,   after a re-boot discovered that the HotSync part of it does load at start-up – so having hooked up the T5 via my new Desktop USB Port, pressed the “HotSync” button and wow !  updated all the T5/Desktop info I had put in last week  -  I was beginning to despair as the info (Dates) were  important to me and I really did need to retain them – at the very least I would have wanted to somehow extract the .ics file to display in any decent Cal software – these dates are a source of reference for me – they are History ! By the way I tried a Bluetooth transfer but it was having none of it either.

Apparently this cannot be done using the “Free” version,  so I purchased the Full Works – It’s very easy to use and as powerful as any PIM I’ve used on Linux.

Screenshot_001 Oct. 10 21.53

Epim today gives a weekly summary of events (In colour) and the calendar is as any other, with repeat/recurrent events set as you want – To Do lists – Notes which can display Hyperlinks and Photographs and can be imported and forwarded as e-mail. A full and detailed contacts list – Mail – I have two accounts set up – and most things can be configured as you want  -  I like the  ability to click on links in the notes section and it opens up your current browser (NOT MS Explorer) Sensible – Note – Taker does the same job  -   and all your info can be kept under one roof  -  I suppose it’s a bit like outlook (ish)  but nowhere near the ridiculous price,  I’ve had it running on my desktop ALL weekend and I’m trying to make it the “Hub” of my activities and note taking I can also use it to make draft post’s, or even run a Log if I have to – the notes also has a “Tree” to the left under which to organise your note-taking – print-outs are clear as well, great for daily/weekly schedules, I love it, so looking for a Personal Information Manager? Try EssentialPim (Especially if you have a Palm T5) which I thought might be rendered useless, thanks to Palm also for updating their HotSync software I can continue using my handheld.

Electrical Gremlins Strike Again

Well – after last nights  “Microwave” incident we were struck again this morning  by the “Gremlins”, whilst we we’re just sitting discussing the weeks upcoming work schedule over a coffee  “Bang”, (what was that?)  smoke emanating from the Dishwasher, I pulled the power and checked the RCB, and that circuit had tripped, it’s a different circuit to the one the Microwave was on – our kitchen has two ring mains (we incorporated an old circuit when we moved here).
Upon removal I could see that the back of the unit was heavily corroded and had inDSC00624 fact been leaking, made visible by the calcium build-up at the back and the bituminous material that had lifted, looked like a seam had started leaking !  – sure enough water had seeped into the main connector at the rear of the machine, hence the sparks – so another domestic appliance hits the dust in two days – now just waiting for something else to “POP”, these things seem to go in three’s.



DSC00627 Above – Wet connector block – bit of a mess !

9 Oct 2010

Microwave smoker

Whilst sitting watching early evening Tv on saturday the power suddenly went off, I immediately thought (Power Cut) I grabbed my torch and went straight to the consumer box and noticed the RCCB had tripped (Appliance fault),  but where ?

I flicked it back on by which time the XYL had returned to the kitchen to be greeted by a loud “Pop” followed by that familiar pungent  electrical smell, checked kettle/Hob/Freezer/Fridge/Lights/Oven/microwave --- cor whats that smell, open door and smoke !  It’s the Microwave:

Now – the unit was not running, but still plugged into the power socket, AND, SHE  (Bless her), had left some cooked beetroots in the oven which had caused quite a bit of condesation, and my theory is that it had found its way into the magnetron/condenser compartment (High Voltage Capacitor) where it reacted with the ever present voltage and caused it to arc (It might not have been that at all – but just a fault) BUT it’s not something to mess with – It’s being replaced tomorrow (Sunday). I would be interested to hear if anyone else might have their own “Microwave” experiences or theories to share…!  -  boy it does smell… orrible  !

 

Screenshot_001 Oct. 09 19.34

8 Oct 2010

Win7-Scanner Problem

I encountered my first problem with Win7 last night – not insurmountable, and certainly not terminal but annoying all the same.

I needed to get my Epson 3409 scanner working (I had used Xsane) under linux and although at the time I thought it was a bit basic I now realise just how good it was.

I loaded the complete suite of programs for the epson, (just in case) and I could remove unwanted stuff later – the install went ok (by the way I had this software running fine on the laptop with XP)  -  After installation I re-booted and powered up the scanner and software only to get a warning telling me ti O/S could not connect to the scanner – I tried various settings and it would still not work – BUT it did work from within “Paint”,  how wierd ?

I decided to have a quick look on the Epson UK website, and I couldn't believe the software had actually been re-written for Vista and win7  so with an 85mb or so,  download I quickly re-installed (I hope its re-installed completely)  now it works as it should and I have complete control of all the scanning direct off the desktop – so, don't forget to check out manufacturers websites for updated drivers and software, Thank you Epson – I was beginning to think it may have been a non-starter – it’s not happened too often in the past and I usually end up  having to bin good equipment because the software was out dated or similar.

Now we’re up and running – Good Job !

 

Screenshot_002 Oct. 08 08.50

6 Oct 2010

Hello Paul . . . !

Left my set up on 40m, and I just popped in to see what was cooking and noticed Paul PC4T was reporting me on Wspr, though have not spotted PC4T as yet – interesting, I I guess we’re not actually THAT far apart,  out of interest my antenna runs broadside at about 135/315 degrees

 

Screenshot_006 Oct. 06 12.14 Screenshot_005 Oct. 06 12.12

Whispering away !

Thought I’d get set up for some whispering, so went up on 40m – there were not too many stations on – but it strikes me perhaps  people tend to use it at weekends more during the winter months, anyway using the End Fed here’s what we have so far. These stations were coming up consistently  between –25 - -29dB late last night
Screenshot_002 Oct. 06 08.54
and again this morning plus an odd German station,  the skip is such that most close stations in EU are missed completely and no doubt the changing trend will be reflected as the day/skip changes, I was hoping more stations were on as we seem to be hearing the same stations but it’s interesting just seeing how the propagation changes, like last night on 20m – I was monitoring some psk activity and some US stations were reeling in here at a “Genuine” 599  at between around 21:00 local to, say 22:00 “ish” but within a half hour they had all but disappeared.
                                           Also:-
Screenshot_003 Oct. 06 08.57
Just had a look this morning and propagation just starting to change by the look of it – still seeing the US stations but spotted G6LUG in there in IO93 and DG4FBC JN49 – I’m going to leave it running and note any further changes during the day – I  keep promising to have a good CW session but it has’nt happened yet :-(  Hopefully I will also see a pattern emerge with regard to who is actually hearing me on this antenna – I am currently using 5w from an FT450.






Screenshot_004 Oct. 06 09.31

5 Oct 2010

End Fed Up !

The wx was kind to me yesterday after the weekend’s deluge and manged to get outside for some antenna rigging – my pulley system let me down, the loop (which proved too long) must have jammed over the top of the pole and required some ladder work to free it – that done we were clear to erect.

My intention was to have both dipole AND end fed together however this proved awkward and so just replaced the dipole.

First impressions are positive, starting from 80m –> up managed to find tuning points for all the bands except 12 and 10m which seemed rather flat, however I will return to those later – 40m did not tune as well as I’d hoped but with careful tuning had very good matching on 80/30/20/17/15 meter bands, 40m IS  around 1.2:1 – all this with the manual tuner – the auto atu  built into the rig would not tune on 40 either but I’m basically happy having gained three bands .

I scanned across all bands and there was plenty of activity, not sure if it was just conditions yesterday afternoon but noticed quite a few US stations  plus a couple of JA’s and VE’s – still early days yet and I would like to perform some more test’s here before I’m really sure.

This morning I took a quick look on 40m and the noise level had dropped off from last night (80m was the same)  and did notice close EU stations were up in strength,  but that‘s possibly due to my re-orientating the antennas position.

1 Oct 2010

End Fed

I have been mulling for a while over purchasing a Par End Fed, but the cost put me off considering wSRCANThat's involved, so I set about building one – I sent off for some T200-2 torroids so I could play with  baluns, and also splashed out on the SRCX65 from Snowdonia Radio Company – I will be able to set these up and run comparisons once mine is finished, it certainly wont be over this weekend as the weather forecast is not looking too good, but I cannot wait as I (Hope) . . . I’ll have 80m available – I’m not expecting too much from these antennas but quite a few people are using them with decent results, (we’ll see) but if they work out I’ll leave one of them up – like everything else here, It’s an experiment – will post results when I get set up.

I’m not particularly a “DX” chaser but glad to work whatever I can, and last night I missed out on 7Z1CQ in Saudi on Psk, he popped up a couple of times but he disappeared into the ether !

Labels